You are not connected. Please login or register

Registration glitch

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Registration glitch on Fri Dec 12, 2014 3:20 pm

Christy, I just wanted to note this here for you-I'm not sure I remembered to email it earlier this week.

We have received our registration codes-2 for 2 laptops-and have our database hosted remotely. Every time one of our devices opens BreederZOO it says we need to register. Putting that registration code in no longer does anything. Prior to hosting it remotely when inputting the registration code in then it would proceed to the program but since hosting the code does nothing. The screen sort of blinks but stays on that registration screen. Pressing cancel pushes through to the program but I'm worried it's still running in demo mode and will expire in two or three weeks. Also, our phones and iPads also want their own registration codes...not that it would do us any good to have you send any new ones because the screen doesn't seem to recognize the registration process.

Anyhow, we have that workaround right now-pressing cancel at the registration-but I thought I would mention it as something that needs fixed. Seems I shouldn't be told my demo version is going to expire and asked to register each time I open it.

View user profile

2 Re: Registration glitch on Thu Dec 18, 2014 11:26 am

We also have had trouble with the Registration. It says that our code is incorrect! Has anyone else had this problem?

View user profile http://www.SeasprayAustralianLabradoodles.com

3 Re: Registration glitch on Thu Dec 18, 2014 11:41 am

We didn't have it say incorrect, although I thought I must have been doing it incorrectly because I assumed putting the code in would only be required once. But every time we opened the program it would say it appeared this was a new computer or new hardware installed and ask for the same registration code as the first time. Now that it's remotely hosted it doesn't say its a new computer but says this is a demo and will expire on such and such date but then won't move beyond the registration screen when putting in the code.

Sounds like there are a few different bugs to work out on that end, but the program itself is running smoothly even with two of us in it from thousands of miles apart, so that's great!

View user profile

4 Re: Registration glitch on Fri Dec 19, 2014 1:39 pm

I am also having troubles... Did you receive your Registration Code? Is this the same as my serial number? The sign in screen says this number is incorrect ?

View user profile

5 Re: Registration glitch on Fri Dec 19, 2014 2:44 pm

You send your serial number to BreederZOO and she will send you back a registration code that is unique to your serial number.

View user profile

6 Re: Registration glitch on Mon Jan 05, 2015 5:24 pm

Admin


Admin
We are working on the registration issues. The new version should correct the problem. I know Tif and Peggy are still having issues. Gail didn't we get your working?

View user profile http://breederzoosupport.forumotion.com

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum